Nueva vulnerabilidad crítica en OpenSSL

Boletines

Descargar

Llega una nueva vulnerabilidad crítica en OpenSSL. Una vez más el problema podría facilitar a un atacante remoto la realización de ataques de hombre en el medio, y poder escuchar el tráfico de conexiones seguras. El pasado lunes el equipo del proyecto OpenSSL anunció la publicación de una nueva versión de OpenSSL para corregir una vulnerabilidad calificada como de gravedad "alta". Este anuncio creó cierta expectación que rápidamente quedó eclipsada por las informaciones relacionadas con el Hacking Team. Todas las incógnitas sobre el problema han quedado resueltas.

Si tienes un servidor con Ubuntu Server, Debian, CentOS, RedHat u openSuSE, desde la distribución correspondiente pondrán a tu disposición el paquete para que lo actualices utilizando los repositorios oficiales. No obstante, si no quieres esperar (suelen ser muy rápidos para este tipo de problemas) puedes descargar el paquete oficial desde la web del proyecto y realizar la correspondiente instalación.

Categorías » Boletines
En Jul. 29, 2015